BlockReferenceRotation
Property
|
Gets or sets the rotation angle (in radians)
of this block reference.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Rotation { get; set; }
Public Property Rotation As Double
Get
Set
public:
property double Rotation {
double get ();
void set (double value);
}
member Rotation : float with get, set
Property Value
Double
Remarks
Rotation is about
the Z-axis, relative to the X-axis, in the coordinate system
parallel to this object's OCS, but with its origin at this object's
insertion point.
See Also