SectionSettingsHiddenLine
Method
|
Checks whether hidden lines are visible for
the specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HiddenLine(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function HiddenLine (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Boolean
public:
bool HiddenLine(
SectionType nSecType,
SectionGeometry nGeometry
)
member HiddenLine :
nSecType : SectionType *
nGeometry : SectionGeometry -> bool
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Boolean
True if hidden lines are visible, false otherwise.
See Also