IntPtrCollectionAddRange
Method
|
Adds a range of values to the end of this
collection. This method grows the collection capacity if
necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddRange(
IntPtr[] range
)
Public Overridable Sub AddRange (
range As IntPtr()
)
public:
virtual void AddRange(
array<IntPtr>^ range
)
abstract AddRange :
range : IntPtr[] -> unit
override AddRange :
range : IntPtr[] -> unit
Parameters
- range IntPtr
- [in] Array of IntPtr values to add.
See Also