Returns the DBObject associated with the
specified name in this dictionary.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetAt(
string entryName
)
Public Overridable Function GetAt (
entryName As String
) As ObjectId
public:
virtual ObjectId GetAt(
String^ entryName
)
abstract GetAt :
entryName : string -> ObjectId
override GetAt :
entryName : string -> ObjectId
Parameters
- entryName String
- [in] Entry name.
Return Value
ObjectId
See Also