Adds this vector to the specified
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d Add(
Vector3d v
)
Public Function Add (
v As Vector3d
) As Vector3d
public:
Vector3d Add(
Vector3d v
)
member Add :
v : Vector3d -> Vector3d
Parameters
- v Vector3d
- [in] Vector to be added.
Return Value
Vector3d
A new vector which is result of this vector + passed vector.
See Also