Matrix3dIsEqualTo(Matrix3d)
Method
|
Checks whether this matrix is equal to the
passed matrix.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Matrix3d mat
)
Public Function IsEqualTo (
mat As Matrix3d
) As Boolean
public:
bool IsEqualTo(
Matrix3d mat
)
member IsEqualTo :
mat : Matrix3d -> bool
Parameters
- mat Matrix3d
- [in] Matrix to compare.
Return Value
Boolean
true if elements of the specified matrix are equal to elements of
this matrix, false otherwise.
See Also