AcadFileDependenciesClassCreateEntry Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual int CreateEntry(
string Feature,
string FullFileName,
bool AffectsGraphics,
bool noIncrement
)
Public Overridable Function CreateEntry (
Feature As String,
FullFileName As String,
AffectsGraphics As Boolean,
noIncrement As Boolean
) As Integer
public:
virtual int CreateEntry(
[InAttribute] String^ Feature,
[InAttribute] String^ FullFileName,
[InAttribute] bool AffectsGraphics,
[InAttribute] bool noIncrement
)
abstract CreateEntry :
Feature : string *
FullFileName : string *
AffectsGraphics : bool *
noIncrement : bool -> int
override CreateEntry :
Feature : string *
FullFileName : string *
AffectsGraphics : bool *
noIncrement : bool -> int
Parameters
- Feature String
-
- FullFileName String
-
- AffectsGraphics Boolean
-
- noIncrement Boolean
-
Return Value
Int32
Implements
IAcadFileDependenciesCreateEntry(String, String,
Boolean, Boolean)
See Also