SectionSubItem Enumeration
|
Represents the subitems for the section
plane.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum SectionSubItem
Public Enumeration SectionSubItem
public enum class SectionSubItem
Members
Member name |
Value |
Description |
SectionSubItemNone |
0 |
No subitem. |
SectionLine |
1 |
Line subitem. |
SectionLineTop |
2 |
Line top subitem. |
SectionLineBottom |
4 |
Line bottom subitem. |
BackLine |
8 |
Back line subitem. |
BackLineTop |
16 |
Back line top subitem. |
BackLineBottom |
32 |
Back line bottom subitem. |
VerticalLineTop |
64 |
Vertical line top subitem. |
VerticalLineBottom |
128 |
Vertical line bottom subitem. |
See Also