MemberStyleComponentsAdd
Method
|
Associates the specified component with this
style.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public void ComponentsAdd(
bool clearBeforeAdd,
MemberComponent comp
)
Public Sub ComponentsAdd (
clearBeforeAdd As Boolean,
comp As MemberComponent
)
public:
void ComponentsAdd(
bool clearBeforeAdd,
MemberComponent^ comp
)
member ComponentsAdd :
clearBeforeAdd : bool *
comp : MemberComponent -> unit
Parameters
- clearBeforeAdd Boolean
- [in] Flag that specifies whether to clear existing components
before adding the specified component.
- comp MemberComponent
- [in] Structural component.
See Also