DrawableSetAttributes Method
|
Sets the vectorization attributes of this
object, and returns its attribute flags.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int SetAttributes(
DrawableTraits traits
)
Public Function SetAttributes (
traits As DrawableTraits
) As Integer
public:
int SetAttributes(
DrawableTraits^ traits
)
member SetAttributes :
traits : DrawableTraits -> int
Parameters
- traits DrawableTraits
- [in] DrawableTraits object from and to which the attributes are
to be set.
Return Value
Int32
See Also