WallStyleCreateWallStyle Method
|
Creates a wall style.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public static ObjectId CreateWallStyle(
Database db,
string styleName
)
Public Shared Function CreateWallStyle (
db As Database,
styleName As String
) As ObjectId
public:
static ObjectId CreateWallStyle(
Database^ db,
String^ styleName
)
static member CreateWallStyle :
db : Database *
styleName : string -> ObjectId
Parameters
- db Database
- [in] Database.
- styleName String
- [in] Wall style name.
Return Value
ObjectId
Object identifier of the wall style.
See Also