TextStyleTableRecordFlagBits Property
|
Property that represents the bit flags used by
this text style record. Only the 2nd and 3rd bits are used. The 2nd
bit indicates whether the text is drawn backwards, and the 3rd bit
indicates whether the text is drawn upside down.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public byte FlagBits { get; set; }
Public Property FlagBits As Byte
Get
Set
public:
property unsigned char FlagBits {
unsigned char get ();
void set (unsigned char value);
}
member FlagBits : byte with get, set
Property Value
Byte
See Also