Profile(IntPtr, Boolean) Constructor
|
Initializes a new instance of the
Profile class
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
protected Profile(
IntPtr unmanagedObjPtr,
bool autoDelete
)
Protected Sub New (
unmanagedObjPtr As IntPtr,
autoDelete As Boolean
)
protected:
Profile(
IntPtr unmanagedObjPtr,
bool autoDelete
)
new :
unmanagedObjPtr : IntPtr *
autoDelete : bool -> Profile
Parameters
- unmanagedObjPtr IntPtr
-
- autoDelete Boolean
-
See Also