CurveGetDistanceAtParameter
Method
|
Returns the distance along this curve from its
start point to the point specified by the passed parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetDistanceAtParameter(
double value
)
Public Overridable Function GetDistanceAtParameter (
value As Double
) As Double
public:
virtual double GetDistanceAtParameter(
double value
)
abstract GetDistanceAtParameter :
value : float -> float
override GetDistanceAtParameter :
value : float -> float
Parameters
- value Double
- [in] Parameter specifying the point.
Return Value
Double
See Also