DimensionFormatMeasurement Method

Returns an MText string that represents the formatted measurement of a dimension entity.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public string FormatMeasurement(
        double measurement,
        string dimensionText
)

Parameters

measurement  Double
[in] Measurement value to be formatted.
dimensionText  String
[in] Dimension text for formatting.

Return Value

String
The String object that contains the formatted measurement.
Remarks
The resulting string combines the measured value with specified dimension text and the dimension's settings for prefixes, suffixes, units, precision, alternate units, tolerances and so on.
See Also

©  Bricsys NV. All rights reserved.