DatabaseIOEventArgs Class

This class represents data for the database I/O-related events (BeginSave, DwgFileOpened and SaveComplete).
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesDatabaseIOEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class DatabaseIOEventArgs : EventArgs

The DatabaseIOEventArgs type exposes the following members.

Properties
  Name Description
Public property FileName Property that represents the name of the drawing file.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.