GIRasterImageDescSetColorDepth Method
|
Sets the number of bits per pixel used by this
raster image for colors.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetColorDepth(
uint colorDepth
)
Public Sub SetColorDepth (
colorDepth As UInteger
)
public:
void SetColorDepth(
unsigned int colorDepth
)
member SetColorDepth :
colorDepth : uint32 -> unit
Parameters
- colorDepth UInt32
- [in] Color depth.
See Also