Matrix3dIsInverse(Matrix3d, Tolerance)
Method
|
Checks whether the passed matrix is inverse
according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInverse(
Matrix3d inv,
Tolerance tolerance
)
Public Function IsInverse (
inv As Matrix3d,
tolerance As Tolerance
) As Boolean
public:
bool IsInverse(
Matrix3d inv,
Tolerance tolerance
)
member IsInverse :
inv : Matrix3d *
tolerance : Tolerance -> bool
Parameters
- inv Matrix3d
- [in] Matrix to check.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified matrix is an inverse matrix, false
otherwise.
See Also