SectionSettingsDestinationBlock Method
|
Returns the object identifier of a block that
is replaced after the section, if the generation option is set to
SectionGeneration.DestinationReplaceBlock.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId DestinationBlock(
SectionType nSecType
)
Public Function DestinationBlock (
nSecType As SectionType
) As ObjectId
public:
ObjectId DestinationBlock(
SectionType nSecType
)
member DestinationBlock :
nSecType : SectionType -> ObjectId
Parameters
- nSecType SectionType
- [in] Section type.
Return Value
ObjectId
ObjectId identifier of the destination block.
See Also