SectionSettingsVisibility
Method
|
Checks whether the specified geometry is
visible.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Visibility(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Visibility (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Boolean
public:
bool Visibility(
SectionType nSecType,
SectionGeometry nGeometry
)
member Visibility :
nSecType : SectionType *
nGeometry : SectionGeometry -> bool
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Boolean
true if the specified geometry is visible, false otherwise.
See Also