MemberComponentEndNode
Property
|
Property that represents the end node
component of the structural member component. You can assign shapes
to nodes and make a transition between shapes of different nodes
along the member component's path.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public MemberNodeComponent EndNode { get; set; }
Public Property EndNode As MemberNodeComponent
Get
Set
public:
property MemberNodeComponent^ EndNode {
MemberNodeComponent^ get ();
void set (MemberNodeComponent^ value);
}
member EndNode : MemberNodeComponent with get, set
Property Value
MemberNodeComponent
See Also