LayerTableRecordPlotStyleNameId
Property
|
Property that represents the ID of the plot
style object associated with the layer record object or NULL when
the layer is not associated with a plot style. This plot style is
used when the PlotStyle property of an entity belonging to this
layer is set to the ByLayer value. The actual plot style can depend
on the viewport in which the entity is rendered.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId PlotStyleNameId { get; set; }
Public Property PlotStyleNameId As ObjectId
Get
Set
public:
property ObjectId PlotStyleNameId {
ObjectId get ();
void set (ObjectId value);
}
member PlotStyleNameId : ObjectId with get, set
Property Value
ObjectId
See Also