Creates a Polyline2d instance and fills it
with data from this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Polyline2d ConvertTo(
bool transferId
)
Public Function ConvertTo (
transferId As Boolean
) As Polyline2d
public:
Polyline2d^ ConvertTo(
bool transferId
)
member ConvertTo :
transferId : bool -> Polyline2d
Parameters
- transferId Boolean
- [in] Flag that specifies whether to do a handOverTo() between
this polyline entity and the created entity (created 2D polyline
will be database-resident).
Return Value
Polyline2d
Created Polyline2d instance.
See Also