LinkedTableDataUnitType
Method
|
Returns the unit type of the first content for
the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual UnitType UnitType(
int row,
int column
)
Public Overridable Function UnitType (
row As Integer,
column As Integer
) As UnitType
public:
virtual UnitType UnitType(
int row,
int column
)
abstract UnitType :
row : int *
column : int -> UnitType
override UnitType :
row : int *
column : int -> UnitType
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
UnitType
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size. The method generates the eIsWriteProtected exception when content is not
editable. Unit type can take one of the following values:
NameValueUnitless 0x00 Distance 0x01 Angle 0x02 Area 0x04
Volume 0x08 Currency 0x10 Percentage 0x20
See Also