IAcadTableSetDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void SetDataType(
int rowTypes,
AcValueDataType dataType,
AcValueUnitType unitType
)
Sub SetDataType (
rowTypes As Integer,
dataType As AcValueDataType,
unitType As AcValueUnitType
)
void SetDataType(
[InAttribute] int rowTypes,
[InAttribute] AcValueDataType dataType,
[InAttribute] AcValueUnitType unitType
)
abstract SetDataType :
rowTypes : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
Parameters
- rowTypes Int32
-
- dataType AcValueDataType
-
- unitType AcValueUnitType
-
See Also