WallStyleComponents
Property
|
Property that represents the collection of
wall style components. Wall style components are usually used for
different structural components or materials of a wall, and define
various component properties such as component name that describes
the component, component cleanup priority, width, position of the
component, etc.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallStyleComponentCollection Components { get; }
Public ReadOnly Property Components As WallStyleComponentCollection
Get
public:
property WallStyleComponentCollection^ Components {
WallStyleComponentCollection^ get ();
}
member Components : WallStyleComponentCollection with get
Property Value
WallStyleComponentCollection
See Also