Sets or gets the length of the distance that
dimension lines are extended beyond extension lines.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Dimdle { get; set; }
Public Overridable Property Dimdle As Double
Get
Set
public:
virtual property double Dimdle {
double get ();
void set (double value);
}
abstract Dimdle : float with get, set
override Dimdle : float with get, set
Property Value
Double
Remarks
This property
applies when the arrowhead type is set to the "None", "Oblique",
"ArchTick", "DotSmall", "Integral", or "Small" value.
See Also