Curve2dIsLinear(Line2d)
Method
|
Checks whether this curve is linear.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsLinear(
out Line2d line
)
Public Function IsLinear (
<OutAttribute> ByRef line As Line2d
) As Boolean
public:
bool IsLinear(
[OutAttribute] Line2d^% line
)
member IsLinear :
line : Line2d byref -> bool
Parameters
- line Line2d
- [out] Receives the line coincident with this curve.
Return Value
Boolean
true if this curve is linear,
false otherwise.
Remarks
The line parameter cannot have a relevant data if the
method returns false.
See Also