WallStyleComponentMaterialId
Property
|
Property that represents a material ObjectId
applied to the wall style component.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public ObjectId MaterialId { get; set; }
Public Property MaterialId As ObjectId
Get
Set
public:
property ObjectId MaterialId {
ObjectId get ();
void set (ObjectId value);
}
member MaterialId : ObjectId with get, set
Property Value
ObjectId
See Also