DimensionDimalttz Property
|
Sets or gets the suppression of zeros in
alternate tolerance values in dimension.
Value |
Description |
0 |
Suppresses zero feet and zero inches. |
1 |
Includes zero feet and zero inches. |
2 |
Suppresses zero inches and includes zero feet. |
3 |
Suppresses zero feet and includes zero inches. |
4 |
Suppresses leading zeros. |
8 |
Suppresses trailing zeros. |
12 |
Suppresses both leading and trailing zeros. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimalttz { get; set; }
Public Overridable Property Dimalttz As Integer
Get
Set
public:
virtual property int Dimalttz {
int get ();
void set (int value);
}
abstract Dimalttz : int with get, set
override Dimalttz : int with get, set
Property Value
Int32
Remarks
This property has
effect only if the Dimalt and Dimtol properties are set to
true.
See Also