SectionSettingsHatchScale
Method
|
Returns the hatch scale value of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double HatchScale(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function HatchScale (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Double
public:
double HatchScale(
SectionType nSecType,
SectionGeometry nGeometry
)
member HatchScale :
nSecType : SectionType *
nGeometry : SectionGeometry -> float
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Double
Hatch scale value.
See Also