GridPropertyParameter Structure

This structure stores grid line properties for table entities.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesGridPropertyParameter

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct GridPropertyParameter

The GridPropertyParameter type exposes the following members.

Methods
  Name Description
Top
Fields
  Name Description
Public field Color Property that represents the grid line color.
Public field DoubleLineSpacing Property that represents the double-line spacing distance used for a grid double-line style.
Public field LineStyle Property that represents a line style for the grid.
Public field Linetype Property that represents a linetype for the grid.
Public field LineWeight Property that represents a lineweight for the grid.
Public field PropertyMask Property that represents a mask to specify the grid parameters. The grid properties should be combined using an OR operation for the mask.
Public field Visibility Property that represents visibility for the grid.
Top
See Also

©  Bricsys NV. All rights reserved.