IfcLogical Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.IfcIfcLogical

Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class IfcLogical : DisposableWrapper

The IfcLogical type exposes the following members.

Constructors
  Name Description
Public method IfcLogical Initializes a new instance of the IfcLogical class
Public method IfcLogical(IfcLogical) Initializes a new instance of the IfcLogical class
Top
Properties
  Name Description
Public property IsKnown  
Public property IsUnknown  
Public property Value  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.