Property that represents the annotation type
associated with this leader entity. Annotation types: Annotation typeValue DescriptionMText 0 Multiline text entity
FeatureControlFrame 1 Feature control frame (tolerance) BlockRef 2
Block reference NoAnnotation 3 No annotation
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public AnnotationType AnnoType { get; }
Public ReadOnly Property AnnoType As AnnotationType
Get
public:
property AnnotationType AnnoType {
AnnotationType get ();
}
member AnnoType : AnnotationType with get
Property Value
AnnotationType
See Also