Curve2dGetDistanceTo(Curve2d)
Method
|
Retrieves the distance of the closest points
between this curve and the passed curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetDistanceTo(
Curve2d curve
)
Public Function GetDistanceTo (
curve As Curve2d
) As Double
public:
double GetDistanceTo(
Curve2d^ curve
)
member GetDistanceTo :
curve : Curve2d -> float
Parameters
- curve Curve2d
- [in] Curve to which the distance is calculated.
Return Value
Double
The distance as a value of the double type.
See Also