RenderGlobalDimensionsParameter Structure

This structure contains information about the height and width parameters of the RenderGlobal.Dimensions property.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesRenderGlobalDimensionsParameter

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct DimensionsParameter

The RenderGlobalDimensionsParameter type exposes the following members.

Constructors
  Name Description
Public method RenderGlobalDimensionsParameter Constructor for the DimensionsParameter structure.
Top
Properties
  Name Description
Public property Height Property that represents the dimension height.
Public property Width Property that represents the dimension width.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.