AssocActionRemoveAllDependencies
Method
|
Removes all dependencies associated with this
action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void RemoveAllDependencies(
bool alsoEraseThem
)
Public Sub RemoveAllDependencies (
alsoEraseThem As Boolean
)
public:
void RemoveAllDependencies(
bool alsoEraseThem
)
member RemoveAllDependencies :
alsoEraseThem : bool -> unit
Parameters
- alsoEraseThem Boolean
- [in] Flag that specifies whether to also delete the removed
dependencies.
See Also