DimensionDimlfac Property
|
Sets or gets the linear scale factor, a
positive non-zero Double value, that influences the measured
value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Dimlfac { get; set; }
Public Overridable Property Dimlfac As Double
Get
Set
public:
virtual property double Dimlfac {
double get ();
void set (double value);
}
abstract Dimlfac : float with get, set
override Dimlfac : float with get, set
Property Value
Double
Remarks
The linear scale
factor does not influence the tolerance value.
See Also