TransparencyCollectionSyncRoot
Property
|
Gets an object that can be used to synchronize
access to the TransparencyCollection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Object SyncRoot { get; }
Public Overridable ReadOnly Property SyncRoot As Object
Get
public:
virtual property Object^ SyncRoot {
Object^ get ();
}
abstract SyncRoot : Object with get
override SyncRoot : Object with get
Property Value
Object
The SyncRoot property gets an object that can be used to
synchronize access to the TransparencyCollection.
See Also