TableStyleFlags Enumeration
|
This enum class represents flags that are used
for working with table styles. For internal use.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[FlagsAttribute]
public enum TableStyleFlags
<FlagsAttribute>
Public Enumeration TableStyleFlags
[FlagsAttribute]
public enum class TableStyleFlags
[<FlagsAttribute>]
type TableStyleFlags
Members
Member name |
Value |
Description |
HorizontalInsideLineFirst |
1 |
Horizontal bottom grid line of the title row is on top of the
draw order. |
HorizontalInsideLineSecond |
2 |
Horizontal bottom grid line of the header row is on top of the
draw order. |
HorizontalInsideLineThird |
4 |
Horizontal bottom grid line of the subheader row is on top of
the draw order. |
TableStyleModified |
8 |
Data type of the table style is modified. |
See Also