AttributeReferenceSetAttributeFromBlock Method

Overload List
  Name Description
Public method SetAttributeFromBlock(Matrix3d) Applies the specified block transformation matrix to this AttributeReference entity, which affects only geometric data (position, sizing and obliquing). Other settings are not changed.
Public method SetAttributeFromBlock(AttributeDefinition, Matrix3d) Applies the settings from the specified attribute definition including textual data, then applies the specified block transformation matrix to this AttributeReference entity.
Top
See Also