BlockPropertiesTableAuditErrorType Enumeration
|
This enumeration class represents the audit
error types for a block properties table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum AuditErrorType
Public Enumeration AuditErrorType
public enum class AuditErrorType
Members
Member name |
Value |
Description |
Empty |
0 |
Empty. |
NoMatchingRow |
1 |
No matching row. |
InvalidCell |
2 |
Invalid cell. |
NotInValueSet |
3 |
No in value set. |
NonConstAttDef |
4 |
Non-constant attribute definition. |
InvalidUnmatchedValue |
5 |
Invalid unmatched value. |
DuplicateRows |
6 |
Duplicate rows. |
ExprExternRef |
7 |
Expression external reference. |
CellEvalError |
8 |
Cell evaluation error. |
See Also