ImportContextGetEntity(ObjectId,
IfcEntity) Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool GetEntity(
out ObjectId objId,
IfcEntity ifcEntity
)
Public Function GetEntity (
<OutAttribute> ByRef objId As ObjectId,
ifcEntity As IfcEntity
) As Boolean
public:
bool GetEntity(
[OutAttribute] ObjectId% objId,
IfcEntity^ ifcEntity
)
member GetEntity :
objId : ObjectId byref *
ifcEntity : IfcEntity -> bool
Parameters
- objId ObjectId
-
- ifcEntity IfcEntity
-
Return Value
Boolean
See Also