IfcEntity Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.IfcIfcEntity

Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class IfcEntity : DisposableWrapper

The IfcEntity type exposes the following members.

Constructors
  Name Description
Public method IfcEntity Initializes a new instance of the IfcEntity class
Public method IfcEntity(IfcEntity) Initializes a new instance of the IfcEntity class
Top
Properties
  Name Description
Public property IfcId  
Public property IsA  
Public property IsNull  
Top
Methods
  Name Description
Public methodStatic member Create  
Public method GetAttribute  
Public method GetInverseRefs  
Public method IsKindOf  
Public method SetAttribute  
Top
See Also

©  Bricsys NV. All rights reserved.