BIMProfileGetAllProfileSizes
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static StringCollection GetAllProfileSizes(
string szStandard,
string szName,
ProfileType type,
Database database
)
Public Shared Function GetAllProfileSizes (
szStandard As String,
szName As String,
type As ProfileType,
database As Database
) As StringCollection
public:
static StringCollection^ GetAllProfileSizes(
String^ szStandard,
String^ szName,
ProfileType type,
Database^ database
)
static member GetAllProfileSizes :
szStandard : string *
szName : string *
type : ProfileType *
database : Database -> StringCollection
Parameters
- szStandard String
-
- szName String
-
- type ProfileType
-
- database Database
-
Return Value
StringCollection
See Also