AcadBlockClassAddDimRotated Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadDimRotated AddDimRotated(
Object ExtLine1Point,
Object ExtLine2Point,
Object DimLineLocation,
double RotationAngle
)
Public Overridable Function AddDimRotated (
ExtLine1Point As Object,
ExtLine2Point As Object,
DimLineLocation As Object,
RotationAngle As Double
) As AcadDimRotated
public:
virtual AcadDimRotated^ AddDimRotated(
[InAttribute] Object^ ExtLine1Point,
[InAttribute] Object^ ExtLine2Point,
[InAttribute] Object^ DimLineLocation,
[InAttribute] double RotationAngle
)
abstract AddDimRotated :
ExtLine1Point : Object *
ExtLine2Point : Object *
DimLineLocation : Object *
RotationAngle : float -> AcadDimRotated
override AddDimRotated :
ExtLine1Point : Object *
ExtLine2Point : Object *
DimLineLocation : Object *
RotationAngle : float -> AcadDimRotated
Parameters
- ExtLine1Point Object
-
- ExtLine2Point Object
-
- DimLineLocation Object
-
- RotationAngle Double
-
Return Value
AcadDimRotated
Implements
IAcadBlockAddDimRotated(Object, Object,
Object, Double)
See Also