DimensionDimazin Property
|
Sets or gets the suppression of zeros in
angular measured values and tolerance.
Value |
Description |
0 |
Includes all leading and trailing zeros. |
1 |
Suppresses leading zeros. |
2 |
Suppresses trailing zeros. |
3 |
Suppresses leading and trailing zeros. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimazin { get; set; }
Public Overridable Property Dimazin As Integer
Get
Set
public:
virtual property int Dimazin {
int get ();
void set (int value);
}
abstract Dimazin : int with get, set
override Dimazin : int with get, set
Property Value
Int32
See Also