SectionSettingsSetDivisionLines Method
|
Specifies whether division lines are visible
for the specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDivisionLines(
SectionType nSecType,
SectionGeometry nGeometry,
bool bShow
)
Public Sub SetDivisionLines (
nSecType As SectionType,
nGeometry As SectionGeometry,
bShow As Boolean
)
public:
void SetDivisionLines(
SectionType nSecType,
SectionGeometry nGeometry,
bool bShow
)
member SetDivisionLines :
nSecType : SectionType *
nGeometry : SectionGeometry *
bShow : bool -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- bShow Boolean
- [in] Flag that indicates whether division lines should be
visible.
See Also