NurbCurve3dDeleteFitPointAt
Method
|
Removes a fit point with the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool DeleteFitPointAt(
int index
)
Public Function DeleteFitPointAt (
index As Integer
) As Boolean
public:
bool DeleteFitPointAt(
int index
)
member DeleteFitPointAt :
index : int -> bool
Parameters
- index Int32
- [in] The index of fit point that is to be removed.
Return Value
Boolean
true if the fit point is deleted successfully.
See Also