LinkedTableDataGetBlockTableRecordId
Method
|
Returns the ID of the block table record of
the zero content of a cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetBlockTableRecordId(
int row,
int column
)
Public Overridable Function GetBlockTableRecordId (
row As Integer,
column As Integer
) As ObjectId
public:
virtual ObjectId GetBlockTableRecordId(
int row,
int column
)
abstract GetBlockTableRecordId :
row : int *
column : int -> ObjectId
override GetBlockTableRecordId :
row : int *
column : int -> ObjectId
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
ObjectId
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size.
See Also